نصب پایتون

total

کاربر تازه وارد
تازه وارد
با سلام
روی سیستم ام هر دو نگارش پایتون2 و 3 را دارم و وقتی کتابخانه ای را با pip به صورت آنلاین یا آفلاین نصب می کنم میره و در پایتون 2 نصب میشه. اون وقت اگر کتابخانه مربوط به نگارش 3 پایتون بود طبیعتاً خطا میده. لطفا بفرمایئد چطور سیستم را تنظیم کنم که روی هر کدام از پایتون ها که خواستم کتابخانه مورد نظر نصب بشه. با تشکر
 
بالا