جوملا 3.1 بتا 3 منتشر شد

elahi

مدیریت
مدیر کل انجمن
جوملا 3.1 بتا 3 منتشر شد. به گزارش جوملا فارسی (مترجم برگزیده جوملا در ایران) پروژه جوملا با افتخار، جوملا 3.1 بتا 3 را برای دانلود و تست در دسترس عموم قرار داد. پیش*تر اعلام شده بود که جوملا 3.1 در 25 مارس منتشر می*شود اما طبق برنامه ریزی انجام شده ، جوملا 3.1 در 15 آوریل 2013 منتشر خواهد شد. جوملا 3.1 نیز با پشتیبانی کوتاه مدت منتشر می*شود.
برای ارتقاء از جوملا 3.0 به جوملا 3.1 به راحتی از مدیریت جوملا می*توانید این عملیات را انجام دهید.
توجه داشته باشید که این نسخه بتا است و ابدا برای سایت*های فعال توصیه نمی*شود و فقط جهت تست منتشر گردیده است.
ویژگی های جدید جوملا نسخه 3 ؟
افزوده شدن فریم ورک Twitter Bootstrapبه بسته رسانه ای
قالب جدید مدیریت جوملا کاملا واکنش گرا (ریسپانسیو) سازگار با موبایل ها
قالب جدید پیش فرض سایت با استفاده از Twitter Bootstrap
بروزرسانی قالب با نام Beez3
سه مرحله نصب و راه اندازی ساده
درایو PostgreSQL. شما قادر خواهید بود برای جوملا 3 از پایگاه داده PostgreSQL استفاده کنید.
درایور PHP Memcached
استفاده از JFeed برای مدیریت خوراک به جای SimplePie
نصب بسته های زبان به طور مستقیم از مدیریت افزونه ها
گروه کاربری "میهمان" در حال حاظر به طور پیش فرض
امکان ذخیره مقالات خالی
ماژول جدید آمار در مدیریت
بروزرسانی ویرایشگر TinyMCE به نسخه 3.5.6
پاک سازی کد های استفاده نشده فایل ها و جداول پایگاه داده و استاندارد سازی فیلد ها و جداول پایگاه داده.
ارتقا به جستجوگر هوشمند
کار گسترده برای استاندارد سازی و ثبات هرچه بیشتر کد ها و سبک ها
آزمایش واحد در CMS
بروز آزمایش سیستم در CMS
امکان ایجاد آیتم منو فعال سفارشی برای ماژول منو
پلاگین SEF برای اضافه کردن canonical url به head
استفاده از نسخه 12.2 پلت فرم جوملا
جوملا 2.5 چه می شود؟
نسخه 2.5 از سیستم مدیریت محتوای جوملا ، دارای پشتیبانی طولانی مدت (lts) است. جوملا 2.5 طبق برنامه ریزی های انجام شده تا انتشار جوملا 2.5 (بهار 2014) پشتیبانی خواهد شد. کاربران جوملا 2.5 نیازی به مهاجرت به جوملا 3.0 را ندارند.
آیا من می توانم مستقیم به جوملا 2.5 به جوملا 3.0 بروزرسانی کنم؟
بله هرگونه بروزرسانی در اولویت هست. ولی هماطور که اشاره شد کابران نیازی به ارتقا سریع به این نسخه ندارند. با این حال احتمال دارد که برای کارکردن بسیاری از افزونه ها و قالب های جوملا 2.5 بر روی جوملا 3.0 ، نیاز به کمی تغییر در افزونه یا قالب باشد. البته قبل از بروزسانی حتما برسی کنید که هاست شما حداقل نیاز های جوملا را برآورده می کند. حداقل نیاز های نرم افزاری جوملا
جوملا 1.5 چه می شود؟
جوملا 1.5 توسط تیم جوملا تا آ** سال 2012 پشتیبانی می شد که هم اکنون دیگر پشتیبانی نمی شود. آن به این معناست که پیدا شدن هرگونه باگ در این نسخه رفع نخواهد شد. اگر از این نسخه به نسخه های جدید بروزرسانی نکنید سایت شما باز هم کار خواهد کرد اما توصیه ما بروزرسانی به نسخه های جدید تر است. توسط افزونه هایی مثل jupgrade و یا SPupgrade می توانید این کار را انجام دهید.
 
بالا